<!DOCTYPE html>
<!-- article -->
<!-- 607090ba-f0ce-49e3-9543-9a176f1bdd69 -->
<html>
<head>
	<meta charset="utf-8" />
	<link rel="stylesheet" type="text/css" href="https://x.myspacecdn.com/new/common/css/sprite.E7D46568E8E21DE30ABA7B1DFF5A8984.min.css" /><link rel="stylesheet" type="text/css" href="https://x.myspacecdn.com/new/common/css/global.09FF3BAC9266A834B83D676FC5956773.min.css" /><link rel="stylesheet" type="text/css" href="https://x.myspacecdn.com/new/common/css/authentication.7BE42BF9F2E88714290E638C020D3F68.min.css" /><link rel="stylesheet" type="text/css" href="https://x.myspacecdn.com/new/discover/css/article.EC48C137C3AF15AE08ACEDF1255E0A10.min.css" />
	
	<meta name="description" content="Frontman Chino Moreno takes stock of their dramatic journey so far on new masterpiece &#39;Ohms&#39; – just don’t call it a rebirth" />
<meta property="og:description" content="Frontman Chino Moreno takes stock of their dramatic journey so far on new masterpiece &#39;Ohms&#39; – just don’t call it a rebirth" />
<meta property="og:image" content="https://a4-images.myspacecdn.com/images04/10/16c39d5647ae4d3e8c8e0e0aa1d04713/600x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://myspace.com/article/2020/9/23/deftones-chino-moreno-ohms-interview-therapy-eros-2758778utmsourcerssutmmediumrssutmcampaigndeftones-chino-moreno-ohms-interview-therapy-eros-nme" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@myspace" />
<meta property="twitter:creator" content="@nmemusicnews,reviews,videos,galleries,ticketsandblogs|nme.com/andrewtrendell" />
<meta property="twitter:title" content="Deftones: “Even in our worst moments, we persevere”" />
<meta property="twitter:description" content="Frontman Chino Moreno takes stock of their dramatic journey so far on new masterpiece &#39;Ohms&#39; – just don’t call it a rebirth" />
<meta property="twitter:image" content="https://a4-images.myspacecdn.com/images04/10/16c39d5647ae4d3e8c8e0e0aa1d04713/600x600.jpg" />



	<meta name="keywords" content="Myspace, social entertainment, artist tools, social media, social discovery, creative community, empowering expression, stream music, music videos, music, share music, playlists, mixes, profiles, discovery, discover" />
	

	<link rel="canonical" href="https://www.nme.com/music-interviews/deftones-chino-moreno-ohms-interview-therapy-eros-2758778?utm_source=rss&utm_medium=rss&utm_campaign=deftones-chino-moreno-ohms-interview-therapy-eros"/>

	<meta property="fb:app_id" content="373499472709067" />
	<meta property="og:site_name" content="Myspace" />
	<meta property="og:title" content="Deftones: “Even in our worst moments, we persevere”" />
	<meta name="title" content="Deftones: “Even in our worst moments, we persevere”" />
	<link rel="alternate" type="application/rss+xml" title="Myspace RSS" href="https://myspace.com/editorial_rss.xml" />

	
	<title>Deftones: “Even in our worst moments, we persevere”</title>
	<link rel="shortcut icon" href="https://x.myspacecdn.com/new/common/images/favicons/favicon.ico" />
	<link rel="icon" href="https://x.myspacecdn.com/new/common/images/favicons/favicon.png">
	<link rel="apple-touch-icon" href="https://x.myspacecdn.com/new/common/images/favicons/57-iPhone.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="https://x.myspacecdn.com/new/common/images/favicons/72-iPad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://x.myspacecdn.com/new/common/images/favicons/114-Retina-iPhone.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://x.myspacecdn.com/new/common/images/favicons/144-Retina-iPad.png" />
	<meta name="msapplication-TileColor" content="#313131">
	<meta name="msapplication-TileImage" content="https://x.myspacecdn.com/new/common/images/favicons/tile.png">
	<meta name="p:domain_verify" content="9069a95798cb530a18cfa50cec2757d1"/>
	
	<script>
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-32799832-1']);
	  _gaq.push(['_setCustomVar', 2, 'User Logged In', 'No', 3]);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script>

    

    
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: '2', c2: '4000002' });
    </script>
    
    
    <script>
        (function() {
            var s = document.createElement('script'), el = document.getElementsByTagName('script')[0]; s.async = true;
            s.src = (document.location.protocol == 'https:' ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js';
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    
</head>
<body id="desktop-template" class="unifiedNav">
	<div id="container">
		<div id="siteAlert"><div id="siteAlertContent"></div><i class="close_18 close"></i></div>
			
			
			
<section id="unifiedSidebar">
	
	<header><a href="/" data-action="logo"><i class="myspace-logo svg">Myspace</i></a></header>
	<a href="/search" id="searchQuery" class="search" data-action="search"><i class="search svg"></i><span>Search</span></a>
	<div>
		<h2 class="nav-title">Discover</h2>
		<nav>
			<ul class="nav-links">
				<li class="featured" data-action="featured"><a href="/discover/featured"><i class="discover-featured svg"></i><span>Featured</span></a></li>
				<li class="music" data-action="music"><a href="/discover/songs"><i class="discover-music svg"></i><span>Music</span></a></li>
				<li class="videos" data-action="videos"><a href="/discover/videos"><i class="discover-videos svg"></i><span>Videos</span></a></li>
				<li class="people" data-action="people"><a href="/discover/people"><i class="discover-profiles svg"></i><span>People</span></a></li>
			</ul>
		</nav>
	</div>
	
		<div class="sign-up-sign-in">
			<button id="sign-up" data-action="signup">Sign up</button>
			<button id="sign-in" data-action="signin">Sign in</button>
		</div>
	

	<div id="footer_global">
		<span class="link"><a href="/help" target="_blank">Help</a></span>
		<span class="link"><span id="site-info">Site Info</span></span>
		<br>
		<span class="link"><a href="/pages/privacy">Privacy</a></span>
		<span class="link"><a href="/pages/terms">Terms</a></span>
		<br>
		<span class="link"><a href="/pages/privacy?page=ad-opt-out">Ad Opt-Out</a></span>
		<br>
		<span class="link do-not-sell"><a href="/pages/privacy?page=do-not-sell">Do-Not-Sell My Personal Information</a></span>
		<br>
		<br>
		<span class="network">A part of the People / Entertainment Weekly Network.</span>

		<div id="site-info-popup" class="">
			<ul class="site-info-links">
				<li><a href="/reportabuse" target="_blank">Report Abuse</a></li>
				<li><a href="/pressroom">Press Room</a></li>
				
			</ul>
			<p class="copyright">&copy; 2014 Myspace LLC.<br />All rights reserved</p>
			<div class="arrow"></div>
		</div>

	</div>

</section>


		<div id="wrap" data-uid="607090ba-f0ce-49e3-9543-9a176f1bdd69">
			



	<div style="background: #F4F4F4; padding-bottom: 80px;">
		<div class="container_right" class="clearfix">
		
			<div id="feature_slider" class="clearfix">	
				<div id="previous_article">
					
					<a href="/article/2020/9/23/watch-first-full-trailer-for-david-byrnes-american-utopia-2759544utmsourcerssutmmediumrssutmcampaignwatch-first-full-trailer-for-david-byrnes-american-utopia-nme">
						<div id="prev-article-tab"> 
							<div class="tab-container"> 
								<div class="prev-article">Prev Article</div>
								<i class="article_prev"></i>
							</div>
						</div>

						<div class="articleHeader">
							
								<div class="cover" style="background-image: url('https://a3-images.myspacecdn.com/images04/10/1d787b707ee549cf8b2786c1d2915dd0/full.jpg')"></div>
							
						</div>
					</a>
					
				</div>

				<article id="articleWrap" class="withCover">
					
					<div class="articleHeader">
						<div class="cover" style="background-image: url(https://a4-images.myspacecdn.com/images04/9/61b88a4c2a64482eadefdb7ed522990e/full.jpg)"><div class="overlay_gradient"></div></div>
						
						<header id="page_header">
							
							<h2 class="page_category">
								
									<a href="/articles/news">NEWS</a>
								
							</h2>
							<h1 class="page_title">Deftones: “Even in our worst moments, we persevere”</h1>

							<div class="credit-attribution clearfix">
								<div id="cover-attribution">
									
								</div>
								
								<div id="byline_date">
								
									<span class="author">By
									
									
										NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM/Andrew Trendell
									
									
									</span>
								
								
								
									&bull; September 23, 2020
								
								</div>
								
							</div>
						</header>

					</div>
					
					<div id="articleContent" class="clearfix">
						<div id="share_tools">

							<button class="likeBtn like_36 article" data-entity-key="article_218689" data-type="article" data-is-owner="false"></button>
							
							<div class="connectButton tooltips" data-id="218689" data-entity-key="article_218689" data-is-owner="false" data-image-url="https://a4-images.myspacecdn.com/images04/6/9a145d26f70f4162a61744d4d8175093/600x600.jpg" data-title="Deftones: “Even in our worst moments, we persevere”" data-summary="Frontman Chino Moreno takes stock of their dramatic journey so far on new masterpiece 'Ohms' – just don’t call it a rebirth" data-blog-detail-url="/article/2020/9/23/deftones-chino-moreno-ohms-interview-therapy-eros-2758778utmsourcerssutmmediumrssutmcampaigndeftones-chino-moreno-ohms-interview-therapy-eros-nme" data-is-connected="false" data-is-liked="false" data-comment="false" data-type="article">
	<span></span>
	<span></span>
</div>
							
							<div class="stats">							
								<a data-stat='share' class="shareBtn"><i class="share svg size_30x30"></i></a>
							</div>

							<div data-action="facebook" class="facebookBtn noStyle" data-service="facebook"><i class="facebook svg size_30x30"></i></div>

							<div data-action="twitter" class="twitterBtn noStyle" data-service="twitter"><i class="twitter svg size_30x30"></i></div>

						</div>

						<div id="articleText">
							
							<div id="summary" class="  clearfix">	
								

								<p class="description">Frontman Chino Moreno takes stock of their dramatic journey so far on new masterpiece 'Ohms' – just don’t call it a rebirth</p>
							</div>

							
<!--								<div class="ms-ad" data-path="728x90_ATF" data-bids="[{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;size&quot;:[728,90],&quot;siteId&quot;:194975}}]"></div>-->
							

							<div class="clearfix" style="margin: 0 0px 0 0;">

								<aside id="aside">

									
<!--										<div class="label">Advertisement</div>-->
<!--										<div class="ad">-->
<!--											-->
<!--												<div class="ms-ad" data-path="300x250_ATF" data-bids="[{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;size&quot;:[300,250],&quot;siteId&quot;:194973}}]"></div>-->
<!--											-->
<!--										</div>-->
									

									<div class="content">
										<div class="article_related clearfix">
											<h3 class="header">Discover More</h3>
											<div style="border-bottom: 1px solid #d7d8d9; margin: 0 0 30px 0;">&nbsp;</div>

											

												

													<article class="article">
														<div class="image_container">
															<div class="gradient_overlay"></div>
															<div class="article_content ">
																<img src="https://a4-images.myspacecdn.com/images04/9/9509ecaaad7140099936b723ef59098b/300x300.jpg" alt="" class="image">
																<div class="content">
																	<div class="category">NEWS</div>
																	<div class="title">
																		<a href="/article/2020/9/23/public-enemy-what-you-gonna-do-when-the-grid-goes-down-review-2758183utmsourcerssutmmediumrssutmcampaignpublic-enemy-what-you-gonna-do-when-the-grid-goes-down-review-nme" class="link">Public Enemy – ‘What You Gonna Do When The Grid Goes Down?’ review: the rap icons’ finest, most fearless effort in decades</a>
																	</div>
																</div>
															</div>
														</div>
													</article>

													
														
															<div id="rcjsload_ed3be9"></div>
														
													
												

													<article class="article">
														<div class="image_container">
															<div class="gradient_overlay"></div>
															<div class="article_content ">
																<img src="https://a2-images.myspacecdn.com/images04/10/25f48ef9598f48ce8d58253bf65574b8/300x300.jpg" alt="" class="image">
																<div class="content">
																	<div class="category">NEWS</div>
																	<div class="title">
																		<a href="/article/2020/9/23/foo-fighters-launch-range-of-classic-merch-to-mark-their-25th-anniversary-nme" class="link">Foo Fighters launch range of classic merch to mark their 25th anniversary</a>
																	</div>
																</div>
															</div>
														</div>
													</article>

													
												

													<article class="article">
														<div class="image_container">
															<div class="gradient_overlay"></div>
															<div class="article_content ">
																<img src="https://a4-images.myspacecdn.com/images04/11/dd78e4f3edc74f87a725afbbf305a511/300x300.jpg" alt="" class="image">
																<div class="content">
																	<div class="category">NEWS</div>
																	<div class="title">
																		<a href="/article/2020/9/23/michael-b-jordan-time-100-toast-time" class="link">Michael B. Jordan on How Justice Is Central to His Work: 'It Makes Me Want to Work Harder'</a>
																	</div>
																</div>
															</div>
														</div>
													</article>

													
												

											
										</div>

										
<!--											<div class="label">Advertisement</div>-->

<!--											<div class="ad">-->
<!--												<div class="ms-ad" data-path="300x250_BTF" data-bids="[{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;size&quot;:[300,250],&quot;siteId&quot;:194974}}]"></div>-->
<!--											</div>-->
										

									</div>
								</aside>

								<div id="articleLeft">
									
										<div id="advanceEditorArticle">
	<p><em>&ldquo;We&rsquo;re surrounded by debris of the past</em>,&rdquo; croons <a href="https://www.nme.com/artists/deftones">Deftones</a> frontman Chino Moreno on the title track from the Sacramento art-metallers&rsquo; <a href="https://www.nme.com/reviews/album/deftones-ohms-review-2758739">new opus &lsquo;Ohms</a>&rsquo;. It&rsquo;s a fittingly post-apocalyptic image for these dumpster fire times and our need to sever ties with broken ways of being if we&rsquo;re going to get out of this alive. For Moreno at least, there&rsquo;s a light at the end of the tunnel. A resolve and optimism rises from the gloom as the chorus assures us, &ldquo;<em>Time won&rsquo;t change this promise we made &ndash; it&rsquo;s how we&rsquo;ll stay</em>&rdquo;.</p>
<p>&ldquo;That&rsquo;s not directly about one thing,&rdquo; Moreno tells <em>NME</em> when quizzed about the lyrics. &ldquo;It could be about an experience or a relationship, but honestly in my mind I was thinking about the environment and the Earth. The chorus is saying that we&rsquo;re going to remain here together and nothing&rsquo;s going to change that.&rdquo;</p>
<p>Hope, solidarity and taking stock are very much the order of the day as the singer calls us while he&rsquo;s out on a long walk &ndash; a habit he&rsquo;s developed for when he needs to talk through the big stuff and &ldquo;get the endorphins going in his head&rdquo;. It&rsquo;s less than a couple of months since we last spoke <a href="https://www.nme.com/features/deftones-white-pony-20-year-anniversary-interview-chvrches-fever-333-chino-radiohead-2692262">to celebrate the 20th anniversary of their game-changing third album &lsquo;White Pony&rsquo;</a> and though Deftones aren&rsquo;t usually ones for looking back, a record as seismic as that demanded it. Plus, we imagine they probably felt a little more comfortable about the whole affair knowing that they had another masterpiece about to drop in ninth album &lsquo;Ohms&rsquo;.</p>
<p>Here comes the science bit: ohms are the unit of measurement for electrical resistance between two points. That push and pull and the space between is what this record is all about &ndash; Deftones&rsquo; dichotomy of beauty and brutality, with a current running between sounds, moods, genres, vitriol and vulnerability. It&rsquo;s about knowing your place in a world of opposing forces. &ldquo;That yin and yang of what we&rsquo;ve always done makes us who we are,&rdquo; says Moreno. &ldquo;We&rsquo;ve never just been a metal band, we&rsquo;ve never just been an alternative band, we&rsquo;ve always just been us. We feel comfortable in never having to choose.&rdquo;</p>
<blockquote>
<p>&ldquo;We&rsquo;ve never just been a metal band, we&rsquo;ve never just been an alternative band, we&rsquo;ve always just been us&rdquo;</p>
</blockquote>
<p>Straight off the bat on battlecry opening track &lsquo;Genesis&rsquo;, Moreno plants his flag firmly in the ground. &ldquo;<em>I reject both sides of what I&rsquo;m being told</em>,&rdquo; he squawks. &ldquo;<em>I&rsquo;ve seen right through, now I watch how wild it gets &ndash; I finally achieve balance</em>&rdquo;. When there&rsquo;s more chance of decent debate by screaming into a toilet than logging onto Twitter or Facebook, it&rsquo;s a pretty relatable mantra. &ldquo;That&rsquo;s a strong statement in these political times when everyone is barking at each other: &lsquo;I&rsquo;m right&rsquo;, &lsquo;No, I&rsquo;m right&rsquo;, &lsquo;No, I&rsquo;m right&rsquo;, &lsquo;No, I&rsquo;m right&rsquo;,&rdquo; says Moreno. &ldquo;My response is that I don&rsquo;t trust anybody.&rdquo;</p>
<p>&ldquo;I just said it in that song and thought about changing it because we&rsquo;ve never been a political band. To me, that just doesn&rsquo;t match with music. Music&rsquo;s always been more of an escape from what&rsquo;s going on and all that we&rsquo;re being bombarded with. To leave it in there was scary, but I&rsquo;m happy with it.&rdquo;</p>
<p><iframe title="Deftones &ndash; Ohms (Official Music Video)" src="https://www.youtube.com/embed/KUDbj0oeAj0?feature=oembed" width="696" height="392" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>It&rsquo;s this assurance that drives &lsquo;Ohms&rsquo; over the finish line to become a total triumph. Consistency and a high bar are part and parcel with Deftones. Formed in their teens in 1988 and marrying a love of metal with alt-pop, punk, rap and new wave, Deftones&rsquo; misfit alchemy was unleashed on the world with debut &lsquo;Adrenaline&rsquo; in 1995 before the post-punk-meets-hardcore excellence of &lsquo;Around The Fur&rsquo; in 1997. They were weird enough to seem like outliers, but lazily labelled as nu-metal. At the turn of the century &ndash; when the scene became all frat boys and red caps &ndash; they truly set themselves apart with 2000&rsquo;s &lsquo;White Pony&rsquo; &ndash; an epic, histrionic adventure in sound and emotion that earned them the tag &ldquo;the heavy metal <a href="https://www.nme.com/artists/radiohead">Radiohead</a>&rdquo;. In truth, they&rsquo;d found the purest version of themselves.</p>
<p>Most bands are lucky to have that one record that becomes canon, and then spend the rest of their career dining out on its legacy. &lsquo;White Pony&rsquo; could have been that trap for Deftones. The follow-up of 2003&rsquo;s self-titled was valiant and strong, but by then drugs, partying, in-fighting and a bunch of other rock &lsquo;n&rsquo; roll cliches were starting to take hold. The ambitious space-rock of 2006&rsquo;s &lsquo;Saturday Night Wrist&rsquo; proved a hit with fans and critics, but the band later admitted it was their worst album, plagued by a lack of direction and Moreno&rsquo;s habits and doubts turning him into an &ldquo;unconfident version of himself&rdquo;. A reset was needed, but it was born out of tragedy.</p>
<p>In 2008, the band hooked up again with Terry Date (producer of their first four albums) for what would have been their fifth album, &lsquo;Eros&rsquo;. Then, while driving back from his older brother&rsquo;s memorial service, bassist Chi Cheng was involved in a car crash that left him in a coma. The album was shelved as the band rallied round to support their old friend. Cheng was replaced by Quicksand bassist Sergio Vega (who remains a full-time member today) and the band started from scratch on 2010&rsquo;s &lsquo;Diamond Eyes&rsquo; with producer Rick Raskulinecz. Cheng remained semi-comatose until he died from cardiac arrest in 2013.</p>
<figure id="attachment_2692279" class="wp-caption alignnone" style="width: 2000px;"><img class="size-full wp-image-2692279" src="https://www.nme.com/wp-content/uploads/2020/06/Deftones_2000_Photo-by-James-Minchin_bw1-2000.jpg" sizes="(max-width: 2000px) 100vw, 2000px" srcset="https://www.nme.com/wp-content/uploads/2020/06/Deftones_2000_Photo-by-James-Minchin_bw1-2000.jpg 2000w, https://www.nme.com/wp-content/uploads/2020/06/Deftones_2000_Photo-by-James-Minchin_bw1-2000-400x254.jpg 400w, https://www.nme.com/wp-content/uploads/2020/06/Deftones_2000_Photo-by-James-Minchin_bw1-2000-800x508.jpg 800w, https://www.nme.com/wp-content/uploads/2020/06/Deftones_2000_Photo-by-James-Minchin_bw1-2000-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2020/06/Deftones_2000_Photo-by-James-Minchin_bw1-2000-1392x884.jpg 1392w, https://www.nme.com/wp-content/uploads/2020/06/Deftones_2000_Photo-by-James-Minchin_bw1-2000-1068x678.jpg 1068w" alt="Deftones in 2000. Credit: James Minchin III" width="698" height="444" /><figcaption id="caption-attachment-2692279" class="wp-caption-text">Deftones in the year 2000. Credit: James Minchin III</figcaption></figure>
<p>With the immaculate &lsquo;Diamond Eyes&rsquo;, the band finally escaped the shadow of &lsquo;White Pony&rsquo;. This purple patch continued with the cosmic beauty and groove of 2013&rsquo;s follow-up &lsquo;Koi No Yokan&rsquo; and 2016&rsquo;s atmospheric &lsquo;Gore&rsquo;. Thanks to a little help from their old pal Terry Date, working as producer for the first time since &lsquo;Eros&rsquo;, &lsquo;Ohms&rsquo; is certainly up there too.</p>
<p>&ldquo;Some of our best records are the ones that we&rsquo;ve done together, so I&rsquo;d say that there was always a want to work together again,&rdquo; says Moreno. &ldquo;&lsquo;Eros&rsquo; was never finished or released due to Chi&rsquo;s car accident. It was just put away. We needed a change of scenery and a change of everything. I think it really worked for what we needed to do mentally on &lsquo;Diamond Eyes&rsquo;.&rdquo;</p>
<p>He continues: &ldquo;I was always talking to Terry like once a week and he&rsquo;s a constant part of our lives. It felt like a homecoming and it was a lot of fun.&rdquo;</p>
<blockquote>
<p>&ldquo;I don&rsquo;t want it to be a soundbite that &lsquo;Chino goes to therapy and expels his demons on this record&rsquo;&rdquo;</p>
</blockquote>
<p>Was it not a headfuck to be back at work with Terry having not finished &lsquo;Eros&rsquo;? Did it feel like there was some unfinished business to tend to?</p>
<p>&ldquo;Not necessarily,&rdquo; replies Moreno. &ldquo;We talked a little about the &lsquo;Eros&rsquo; stuff. Once everything shut down, the hard drives were put away. My memory of it is that we were maybe a little over halfway done. There was still a lot of work to do on it. It was still very fragmented. The question that we&rsquo;re always asked is, &lsquo;Are you ever going to put that record out?&rsquo; Honestly, it would be like making a whole other record &ndash; except I would be trying to write lyrics to songs that are over 10 years old.&rdquo;</p>
<p>One track from the album, <a href="https://www.nme.com/news/music/deftones-25-1233014">&lsquo;Smile&rsquo;, was released in 2014</a> to mark the year anniversary of Cheng&rsquo;s death before the band <a href="https://www.nme.com/news/music/watch-deftones-perform-eros-track-smile-live-first-time-2564104">gave it a live debut last year</a>. Beyond that, Moreno finds it &ldquo;hard to consider&rdquo; re-occupying his headspace from before Chi&rsquo;s passing to finish the tracks. &ldquo;It takes you back to then and it&rsquo;s a trip,&rdquo; he says. &ldquo;To do that with every song and then write from that place, it&rsquo;s emotional. There are a lot of things tied to that album.&rdquo;</p>
<p>Moreno adds: &ldquo;It would be interesting to [finish] at some point, and I&rsquo;ve never said that we won&rsquo;t. There are times when I think that it would be an experiment that I can possibly learn from.&rdquo;</p>
<p><iframe title="Deftones - Genesis (Official Music Video)" src="https://www.youtube.com/embed/fbp0bET06wc?feature=oembed" width="696" height="392" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>With a blank page, Moreno enjoyed the freedom and comfort to &ldquo;be open, truly himself and never self-conscious&rdquo; when it came to pushing the new songs on &lsquo;Ohms&rsquo; to the Nth degree. It allowed the band as a whole to be &ldquo;firing on all pistons&rdquo; and avoiding the mistakes they made on &lsquo;Gore&rsquo;. Ahead of that album&rsquo;s release, guitarist Stef Carpenter told the press he &ldquo;didn&rsquo;t want to play on the record to begin with&rdquo; and that the sound &ldquo;wasn&rsquo;t what he was expecting or wanting at first&rdquo;. Rolling Stone famously described the creative tension of vying for melody over metal as Moreno &ldquo;playing <a href="https://www.nme.com/artists/morrissey">Morrissey</a> to the guitarist&rsquo;s [extreme metal band] Meshuggah&rdquo;.</p>
<p>Now, the frontman tells us that the chemistry is back in check, with the motley crew taken &ldquo;back to that time of being a kid in the clubhouse, just jamming together and making some noise&rdquo;. He&rsquo;s also keen to point out that reports of Carpenter&rsquo;s previous dissidence have been greatly exaggerated.</p>
<p>&ldquo;Stef&rsquo;s physically there every day, and he&rsquo;s probably the first person to show up at the studio,&rdquo; says Moreno. &ldquo;On &lsquo;Gore&rsquo;, he was just sat in the corner and wouldn&rsquo;t really join in to the process as much. Eventually he did, and he had a part. He played on every song and a few of them were ideas that he spearheaded, but just the balance wasn&rsquo;t as much as we all would have wanted. When he admitted it, the press just ran with it &ndash; claiming that he wanted nothing to do with it, although he obviously did.&rdquo;</p>
<p>&ldquo;When we came to make &lsquo;Ohms&rsquo;, that was obviously heavy on our minds. We said, &lsquo;If we&rsquo;re going to make this record, then everybody has to be fully engaged. Until we are all on the same page, then there&rsquo;s no reason for us to be doing it&rsquo;.&rdquo;</p>
<p>So this time were they more Morrissey and <a href="https://www.nme.com/artists/johnny-marr">Marr</a> than Morrissey vs Meshuggah?</p>
<p>&ldquo;No!&rdquo; laughs Moreno. &ldquo;I think that&rsquo;s a false narrative as well. I like Meshuggah, and I like Morrissey too. So does Stef &ndash; he&rsquo;s probably just a big a <a href="https://www.nme.com/artists/DEPECHE-MODE">Depeche Mode</a> fan as me. It&rsquo;s not that divided. People always point out to me that he&rsquo;s the metal dude and I&rsquo;m the melodic guy. It&rsquo;s not that black and white. Whenever we get into disagreements, it&rsquo;s usually just me trying to find the song. When he plays a riff, he&rsquo;ll go into outer space and just keep playing and playing it. I have a habit of editing them and formatting them to make more sense to my vocals. I know that drives him crazy. In terms of the style of music, we never argue. If it&rsquo;s good, it&rsquo;s good. We don&rsquo;t disagree on that.&rdquo;</p>
<p>Harmony flows through &lsquo;Ohms&rsquo; as worlds collide. Keyboardist Frank Delgado shines on the sci-fi, synth-y drone rock of &lsquo;The Spell Of Mathematics&rsquo; and the heavenly but heavy shoegaze of &lsquo;Headless&rsquo;, while still feeling entirely in the same wheelhouse as Carpenter&rsquo;s ace shredding on &lsquo;Urantia&rsquo; and &lsquo;Radiant City&rsquo;. Not only is the record a Trojan horse for arena-ready bangers (see &lsquo;Ceremony&rsquo;, &lsquo;Error&rsquo; and &lsquo;Pompeji&rsquo;) but also for some of Moreno&rsquo;s more personal lyrics.</p>
<blockquote>
<p>&ldquo;I didn&rsquo;t reinvent myself, I just got a little more comfortable&rdquo;</p>
</blockquote>
<p>Channeling his heroes Morrissey and <a href="https://www.nme.com/artists/the-cure">The Cure</a>&lsquo;s Robert Smith, Moreno has always traded in vivid words that work more towards a dreamy mood rather than tell a story, which made him stand as his peers turned self-pity into big business in the &lsquo;90s. &ldquo;A lot of music back then, particularly coming out of the grunge era, was all like, &lsquo;Life sucks, my childhood was this or that&rsquo;, and complaining was just really popular in music at that moment.&rdquo; recalls Moreno. &ldquo;I wanted to write about something that you could just expand on, imagine and paint pictures. It really freed me up to not have any agenda and just literally be inspired by the sounds that the band were making.&rdquo;</p>
<p>While still veiled in fantasy and metaphor, the lyrics of &lsquo;Ohms&rsquo; seem to show Moreno trying to summon a reckoning of sorts. &ldquo;<em>So I&rsquo;m leaving you tonight, it&rsquo;s not fun here any more &ndash; I&rsquo;ll be joining the parade, I&rsquo;m the ghost who came before</em>,&rdquo; he mourns on &lsquo;Ceremony&rsquo;. <em>&ldquo;Jesus Christ, you gave your life, but we die in vain</em>,&rdquo; he sings as things take a biblical twist on &lsquo;Pompeji. &ldquo;<em>We drink from the fountain of intent, and we choke on the water then repent&rdquo;</em>. Heavy! Hope returns on &lsquo;The Spell Of Mathematics&rsquo; as Moreno offers: &ldquo;<em>I believe your love has placed a spell on me, I believe your love creates a space where we can breathe.</em>&rdquo;</p>
<p>Of the shift in his process, Moreno likens it to the writing of their 2003 self-titled album. &ldquo;I felt like I had a little more perspective than I had on other records,&rdquo; he said. &ldquo;The self-titled record was a really dark time. I was out of my mind on all kinds of substances. &lsquo;Ohms&rsquo; isn&rsquo;t anywhere near as dark and is quite optimistic, but there are some deeper themes. It&rsquo;s just a little more introspective.&rdquo;</p>
<p>He goes on: &ldquo;It&rsquo;s always scary when you&rsquo;re writing from that perspective. I skirted that issue for so long. I&rsquo;ve always been really reserved in just being completely transparent with my feelings. I don&rsquo;t know if that&rsquo;s a good thing or a bad thing, it&rsquo;s just the way I&rsquo;ve always been. I realised I was just making shit up and not singing anything about myself or my feelings, and it worked. I try to find ways where I add a little anonymity in there to make it a little more interesting.&rdquo;</p>
<figure id="attachment_2734236" class="wp-caption alignnone" style="width: 2000px;"><img class="size-full wp-image-2734236" src="https://www.nme.com/wp-content/uploads/2020/08/DEFTONES_OHMS_2000.jpg" sizes="(max-width: 2000px) 100vw, 2000px" srcset="https://www.nme.com/wp-content/uploads/2020/08/DEFTONES_OHMS_2000.jpg 2000w, https://www.nme.com/wp-content/uploads/2020/08/DEFTONES_OHMS_2000-400x254.jpg 400w, https://www.nme.com/wp-content/uploads/2020/08/DEFTONES_OHMS_2000-800x508.jpg 800w, https://www.nme.com/wp-content/uploads/2020/08/DEFTONES_OHMS_2000-696x442.jpg 696w, https://www.nme.com/wp-content/uploads/2020/08/DEFTONES_OHMS_2000-1392x884.jpg 1392w, https://www.nme.com/wp-content/uploads/2020/08/DEFTONES_OHMS_2000-1068x678.jpg 1068w" alt="" width="698" height="443" /><figcaption id="caption-attachment-2734236" class="wp-caption-text">Deftones return with &lsquo;Ohms&rsquo;. Credit: Tamar Levine</figcaption></figure>
<p>This comes after a long period of self-analysis for Moreno, having spent a lot of time in the run-up to &lsquo;Ohms&rsquo; &ldquo;dealing with himself&rdquo; in therapy. He is an advocate that all adult humans should be able to access to therapy because being an adult human is pretty fucking hard. Talking about this stuff should be normalised, and he argues that its impact on &lsquo;Ohms&rsquo; shouldn&rsquo;t be made out to be overly profound.</p>
<p>&ldquo;I don&rsquo;t want it to be a soundbite that &lsquo;Chino goes to therapy and expels his demons on this record&rsquo;. It shouldn&rsquo;t be a big deal,&rdquo; he shrugs. &ldquo;I would recommend everyone to go and do it, whether you&rsquo;ve got anything going on or not. It&rsquo;s just healthy. You go to the doctor to get your blood pressure and heart checked, why wouldn&rsquo;t you do that for your head?&rdquo;</p>
<p>Praising the benefits of his time spent retracing his life and questioning how he thinks, Moreno sagely concludes: &ldquo;You&rsquo;re stuck with yourself for the rest of your life so why wouldn&rsquo;t you want to learn why you make certain decisions? Hopefully you can adjust from knowing. It&rsquo;s not even about striving to be a perfect person. I don&rsquo;t plan on being holier than thou at any point of my life, but I do think we should just acknowledge things and figure shit out. It&rsquo;s part of growing older.&rdquo;</p>
<p>&ldquo;I&rsquo;ve got a lot of life left, but I&rsquo;ve had great and not so great times. I&rsquo;m where I am today because of all of that, so it&rsquo;s good to figure this stuff out with someone who doesn&rsquo;t know you or know you from a band &ndash; but is just a stranger who&rsquo;s a little smarter than you!&rdquo;</p>
<blockquote>
<p>&ldquo;I realised I was just making shit up and not singing anything about myself or my feelings, and it worked&rdquo;</p>
</blockquote>
<p>Deftones have always been a band who thrive on risk. We put it to Moreno that the most daring thing he&rsquo;s done here is put himself out there.</p>
<p>&ldquo;A little bit,&rdquo; he shrugs, not wanting to fall into another &lsquo;false narrative&rsquo;. &ldquo;I didn&rsquo;t reinvent myself, I just got a little more comfortable. It&rsquo;s still uncomfortable, I&rsquo;m just still trying to figure stuff out while making a really good song. It&rsquo;s not all about me. We&rsquo;re a collective of things and I&rsquo;m just one part of it. It&rsquo;s a piece of art that five of us are sharing.&rdquo;</p>
<p>With closeness and clarity, Deftones are not a band reborn, but rewired and ready for another round. They&rsquo;ve found balance with their history, each other and the world, rooted by a restless compulsion to both stay true to themselves and also outdo themselves. That&rsquo;s why they&rsquo;re still such a vital force and their next move could always turn out to be their best. Moreno sums it up in one key lyric on Ohm&rsquo;s closing title track: &ldquo;<em>This is our time &ndash; we devour the days ahead&rdquo;.</em></p>
<p>&ldquo;I think that every record has a special place in our past, and hopefully our future,&rdquo; he tells us. &ldquo;Even in our worst moments, we persevere in making music together as the same people we were growing up as kids. We&rsquo;re just lucky that we still want to and we still can.&rdquo;</p>
<div id="jwplayer-video-BGrlyYve">
<script src="https://cdn.jwplayer.com/players/BGrlyYve-TADMMIT9.js"></script>
</div>
<p><em>&lsquo;Ohms&rsquo; by Deftones is out September 25&nbsp;</em></p>
<p>The post <a href="https://www.nme.com/music-interviews/deftones-chino-moreno-ohms-interview-therapy-eros-2758778" rel="nofollow">Deftones: &ldquo;Even in our worst moments, we persevere&rdquo;</a> appeared first on <a href="https://www.nme.com" rel="nofollow">NME Music News, Reviews, Videos, Galleries, Tickets and Blogs | NME.COM</a>.</p>
</div>
										<p><img class='myspaceIcon' src="https://x.myspacecdn.com/new/common/images/msfav.png"></p>
									

									
										<div id="rcjsload_0826f1"></div>
									
								</div>

							</div>

							
<!--								<div class="article-footer-ad">-->
<!--									<div class="ms-ad" data-path="728x90_BTF" data-bids="[{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;size&quot;:[728,90],&quot;siteId&quot;:194976}}]"></div>-->
<!--								</div>-->
								

				            
				            
						</div>
						
					</div>

				</article>

				<div id="next_article">
					
					<a href="/article/2020/9/23/sylvester-stallone-pays-emotional-tribute-to-mother-and-number-one-fan-jackie-nme">
						<div id="next-article-tab"> 
							<div class="tab-container">
								<div class="next-article">Next Article</div>
								<i class="article_next"></i>
							</div>
						</div>

						<div class="articleHeader">
							
								<div class="cover" style="background-image: url('https://a1-images.myspacecdn.com/images04/1/98ed840f6c924c34873349243491df92/full.jpg')"></div>
							
						</div>
					</a>
					
				</div>
			</div>


		</div>
	</div>

	<div class="container_right" >
		<div id="interact">
			
				

<div class="rr" data-likes-entity-key="article_218689" data-connects-entity-key="article_218689" data-comments-entity-key="article_218689">
	<header class="stats">
		<a data-view="likes" class="nLikes" data-entity-key="article_218689"><i class="social_like"></i><span>1</span></a>

		

		<a data-view="comments" class=""><i class="social_comment"></i><span>0</span></a>
	</header>
	
	<section class="likes ">
		<div>
			<ol>
				
			</ol>
		</div>
	</section>
	
	
	<section class="comments ">
		<div>
			
			
<div class="commentsControl" data-live-comments="false">	
	
	<div class="comments" data-direct-object="article_218689">
	<ol data-next-start="0" data-total="0" data-first-start="0" data-latest="">
		
	</ol>
</div>
	

	<form class="addComment media inline size_40" action="/ajax/comments/post/article_218689" data-can-comment="false" data-type="undefined" >

		<a href="#"><img src="https://x.myspacecdn.com/new/common/images/user.png" alt=""/></a>

        <div class="text">
		
			<p><a class="signIn" href="/signin">Sign in</a> to add a comment...</p>
		
		</div>
		

		

    </form>

	
</div>
			
		</div>
	</section>
</div>
			
		</div>
	</div>




			<div id="adsitewidepixel88171" class="adsitewidepixel"></div>
		</div>
		<div id="rightRail">
	<div class="railHeader">
		<!-- Load your own content -->
	</div>
	<div class="rail">
		<nav>
			<a class="info" data-original-title="Info" data-position="left" rel="tooltip"><i class="info_18">Info</i></a>
			<a class="connections" data-original-title="Connections" data-position="left" rel="tooltip"><i class="connections_18">Connections</i></a>
			<a class="comments" data-original-title="Comments" data-position="left" rel="tooltip"><i class="comments_18">Comments</i></a>
			<a class="shares" data-original-title="Shares" data-position="left" rel="tooltip" ><i class="shares_18">Shares</i></a>
		</nav>

        <div>
            <!-- Section content -->
            <section class="info"></section>
            <section class="connections"></section>
            <section class="comments"></section>
            <section class="shares"></section>
        </div>
	</div>
</div>
		<div id="popups">
	<ul id="toasts" class="popup"></ul>
</div>
		<div id="searchDialog" class="lightbox">
	<h3>Search Myspace</h3>
	<span class="shortcutTip">Start typing...</span>
	<form>
		<input type="text" name="q" id="q" autocomplete="off"  data-tour-id="searchinput"/>
	</form>
	<p class="correctionHint hide">
		<span class="">DID YOU MEAN</span>
		<span class="correctionString"></span>
	</p>
	<p id="noResults">Your search did not return any results. Please try again.</p>
	<div id="searchResults" class="horizontalContent"></div>
</div>
		
			<div id="photoCarouselLightbox" class="lightbox media">
    <div class="photoCarousel">
    <div class="photoItems">
        
              
        <div class="container">
            <div class="tbl">
                <div class="cell">
                    
                </div>
            </div>
        </div>
    </div>
    <div class="left_half halves">
        <i class="left_arrow svg prevItem" data-action="prevItem"></i>
    </div>
    <div class="right_half halves">
        <i class="right_arrow svg nextItem" data-action="nextItem"></i>
    </div>  
    <div class="details">
        <div class="left">
			
        </div>
        <div class="right">
            <div class="info">
                <span class="photoFrom">Photo from <a href="#"></a></span>
                <span class="position"></span>
            </div>
        </div>
    </div>

    <div class="slideShowLegend">
        <h2>You're now in slide show mode.</h2>
        <p>
            Hitting &lt; pauses the slideshow and goes back. <br>
            Hitting &gt; pauses the slideshow and goes forward. <br>
            SPACEBAR resumes the slideshow. <br>
            Press ESC to exit. <br>
        </p>
    </div>

    
    <div class="exit">
        <div class="tip left in info">
            <div class="tip-arrow"></div>
            <div class="tip-inner">Press ESC to close.</div>
        </div>
        <i class="close lbox close_14">Close</i>
    </div>
    
</div>
    

<aside class="photoRailContainer hasAd">
	
</aside>

</div>
		
		
			<article id="loginDialog" class="lightbox">
	
<header>
	<h1>Sign in to Myspace</h1>
	<p>Use Facebook, Twitter or your email to sign in.</p>
	<p class="signup">Don't have a Myspace account yet? No worries, <a href="/signup">joining</a> is easy.</p>
</header>
<section>
	<form class="signInForm" id="signInForm" method="POST" action="/ajax/account/signin" name="signInForm">
		<input name="csrf" type="hidden" value="MDBmYzVhZmI4NDYzMTE2M8OFeEXDoBYxw47DvwzCrsKNbU0EOANjwqYJwrfCjMODwq7CusOjw6vCoBksLcKDwqB/w799HU9LNnfDlsOPN8O7wr/CssKHRzlfaiRMM0UHG8KbV8K6VsOTwr7DhcOzwpjClzx8w7ldwpsLFsOWRMKZw4cTwrrDmcK0CjTCpMO/JADCjGDDhcKJEifDmwLCvlPCssKwX8KQQMOKKgwJwp15QB8p" />
		<div>
			<aside class="thirdParty">
				
				<button class="facebook massive" data-provider="facebook" type="button"><i class="facebook_170"></i><p>Facebook</p></button>
				
				
				<button class="twitter massive" data-provider="twitter" type="button"><i class="twitter_170"></i><p>Twitter</p></button>
				
			</aside>
			<fieldset class="errorContainer">
				<div class="control-group">
					<div class="control email">
						<label for="login.email">Email or Username</label>
						<input type="text" id="login.email" name="email" required="required"
							   data-err-req-message="Please enter your username or email."/>
						<span class="tipHolder"></span>
					</div>
				</div>
				<div class="control-group">
					<div class="control password">
						<label for="login.password">Password</label>
						<input type="password" id="login.password" name="password" required="required"
							   data-err-req-message="Please enter a password."/>
						<span class="tipHolder"></span>
					</div>
				</div>
				<div class="control-group">
					<a class="help" href="#">Forgot password?</a>
					<label class="rememberMe"><input class="msCheckbox white left" id="staySignedIn" type="checkbox" name="rememberMe" checked="checked" /><span></span> Keep me signed in</label>
				</div>

				<input type="hidden" name="pageId" value=""/>
				<p class="genericError tipHolder"></p>
			</fieldset>
		</div>
		<footer class="formFooter">
			<button type="submit" form="signInForm" class="primary">Sign In</button>
		</footer>
		<div class="leaderboard"></div>
	</form>
</section>

</article>

<article id="loginHelpDialog" class="loginHelp lightbox">
    <header>
        <h1>Forgot your password?</h1>
    </header>
    <section>
		<form id="loginhelp_form" action="/ajax/account/forgotpassword" method="POST">
			<div>
				<aside>
					<i class="emaillogin forgot_login_70 massive"></i>
				</aside>
				<aside class="instructions">
					<p>Enter your email or username. We'll email instructions on how to reset your password.</p>
					<p>
						<strong>Need help?</strong> Learn more about how to <a href="https://myspace.zendesk.com/hc/en-us/sections/200421370-Log-in" target="_blank">retrieve an existing account.</a>
					</p>
				</aside>
				<fieldset class="errorContainer">
					<div class="control-group email">
						<div class="msRadio white">
							<input id="loginhelp_email" type="radio" name="remindoption" value="em" checked />
							<label for="loginhelp_email"><span>Your email</span>
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		The email you used to create your account.
		<span></span>
	</span>
</span>

</span>

							</label>
						</div>
						<div class="control">
							<input type="email" name="email" required="required" data-err-req-message="Please enter your email." data-err-type-message="Please enter a valid email."/>
							<p class="tipHolder"></p>
						</div>
					</div>
					<div class="control-group username">
						<div class="msRadio white">
							<input id="loginhelp_username" type="radio" name="remindoption" value="un" />
							<label for="loginhelp_username"><span>Username</span>
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		The last part of your Myspace URL. Ex: myspace.com/<strong>username</strong>
		<span></span>
	</span>
</span>

</span>

							</label>
						</div>
						<div class="control">
							<input type="text" name="username" required="required" data-err-req-message="Please enter your username."/>
							<p class="tipHolder"></p>
						</div>
					</div>
          <div class="control-group captcha">
            <div class="control">
              <div class="captcha-container unfocusable"></div>
              <p class="tipHolder"></p>
            </div>
          </div>
					<p class="genericError tipHolder"></p>
				</fieldset>
			</div>
			<footer class="formFooter">
				<button class="back" type="button">Back</button>
				<button class="primary" type="submit" form="loginhelp_form" disabled="disabled" >Submit</button>
			</footer>
			<div class="leaderboard"></div>
		</form>
    </section>
</article>
<article id="loginHelpSuccessDialog" class="loginHelp lightbox">
    <header>
        <h1>Password request sent</h1>
    </header>
    <section>
		<form>
			<div>
				<aside>
					<i class="emaillogin forgot_login_70 massive"></i>
				</aside>
				<aside class="instructions">
					<p>We've emailed you instructions on how to reset your password. If you don't see it, don't forget to check your spam folder.</p>
					<p>Still didnt get it? Go <a href="https://myspace.zendesk.com/hc/en-us/sections/200421370-Log-in" target="_blank">here</a>.</p>
				</aside>
			</div>
			<footer class="formFooter">
				<button class="primary" form="loginhelp_form">Go to Sign In</button>
			</footer>
		</form>
    </section>
</article>

<article id="loginPrompt" class="dialog" data-default-message="You must sign in to do that.">
	<i class="close x_14">Close</i>
	<header>
     	<h2 class="promptText"></h2>
 	</header>
	<section>
		<div>
			<div class="thirdParty">
				<button class="facebook" data-provider="facebook"><i class="facebook_40"></i><span>Facebook</span></button>
				<button class="twitter" data-provider="twitter"><i class="twitter_40"></i><span>Twitter</span></button>
				<button class="emaillogin"><i class="email_40"></i><span>Email</span></button>
			</div>
			<div class="emailSignin">
				<form method="POST" action="/ajax/account/signin">
					<input name="csrf" type="hidden" value="MDBmYzVhZmI4NDYzMTE2M8OFeEXDoBYxw47DvwzCrsKNbU0EOANjwqYJwrfCjMODwq7CusOjw6vCoBksLcKDwqB/w799HU9LNnfDlsOPN8O7wr/CssKHRzlfaiRMM0UHG8KbV8K6VsOTwr7DhcOzwpjClzx8w7ldwpsLFsOWRMKZw4cTwrrDmcK0CjTCpMO/JADCjGDDhcKJEifDmwLCvlPCssKwX8KQQMOKKgwJwp15QB8p" />
					<div class="tipHolder"></div>
					<p class="email">
						<span class="tipHolder"></span>
						<label for="loginPrompt.email">Email or Username</label>
						<input type="text" id="loginPrompt.email" name="email" required="required"
							   data-err-req-message="Please enter your username or email."/>
					</p>
					<p class="password">
						<span class="tipHolder"></span>
						<label for="loginPrompt.password">Password <a class="help">Forgot login?</a></label>
						<input type="password" id="loginPrompt.password" name="password" required="required"
							   data-err-req-message="Please enter a password."/>
					</p>

					<input type="submit" class="hidden" value="" />
				</form>
			</div>
		</div>
	</section>
	<footer>Don’t have an account? <a class="signUp" href="/signup">Joining is quick and easy</a>.</footer>
</article>

<article id="signupTypesDialog" class="signupTypes lightbox">
	
	<header>
		<h1>Join Myspace</h1>
		<p>Getting in is easy. Use one of your social networks or start fresh with an email address.</p>
		<p class="signIn">Already have a Myspace account? <a href="/signin">Sign in</a>.</p>
	</header>
    <section>
		
		<button class="facebook massive" data-provider="facebook"><i class="facebook_170"></i><p>Facebook</p></button>
		
		
		<button class="twitter massive" data-provider="twitter"><i class="twitter_170"></i><p>Twitter</p></button>
		
		<button class="emaillogin massive"><i class="email_170"></i><p>Email</p></button>
    </section>
	
</article>

<article id="signupEmailDialog" class="lightbox signupDialog">
	<header>
		<h1>Join with your email address</h1>
	</header>
	<section>
		<form class="signupForm" id="signupEmailForm" method="POST" action="/ajax/account/signup">
			<div>
				<aside>
					<i class="emaillogin email_170 massive">Email</i>
				</aside>
				<fieldset class="errorContainer">
					<div class="control-group inline">
						<div class="control fullName">
							<label for="signupEmailFullName">Full Name
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		This is how you’ll be known on Myspace. Most people use their real name.
		<span></span>
	</span>
</span>

</span>

							</label>
							<input type="text" id="signupEmailFullName" name="fullName" required="required" value="" data-err-req-message="Don't forget to enter your full name." maxlength="50" />
							<p class="tipHolder"></p>
						</div>

						<div class="control gender">
							<label for="signupEmailGender">Select Gender
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		This helps us keep people, musicians and brands searchable on Myspace.
		<span></span>
	</span>
</span>

</span>

							</label>
							<select id="signupEmailGender" name="gender" required="required" data-err-req-message="Please select your gender.">
								<option value="" selected="selected" disabled="disabled">Please select</option>
								<option value="Female">Female</option>
								<option value="Male">Male</option>
								<option value="NotApplicable">Unspecified</option>
							</select>
							<p class="tipHolder"></p>
						</div>
					</div>
					<div class="control-group inline">
						<div class="control username">
							<label for="signupEmailUsername">Username
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		This is your profile URL. Pick one that's 25 characters or less and includes a letter. You can throw in numbers, dots and dashes, too.
		<span></span>
	</span>
</span>

</span>

							</label>
							<input type="text" id="signupEmailUsername" name="username" required="required" maxlength="25" value="" data-err-req-message="Don't forget to pick a username."/>
							<p class="tipHolder"></p>
						</div>
						<div class="control password">
							<label for="signupEmailPassword">Password
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		Pick one that's hard-to-crack, only known by you, and at least 6 characters long.
		<span></span>
	</span>
</span>

</span>

							</label>
							<input type="password" id="signupEmailPassword" name="password" required="required" data-err-req-message="Don't forget to pick a secure password."/>
							<p class="tipHolder"></p>
						</div>
					</div>
					<div class="control-group inline">
						<div class="control email">
							<label for="signupEmailEmail">Email
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		Use this to log in to your account, receive notifications and get handy updates from us.
		<span></span>
	</span>
</span>

</span>

							</label>
							<input type="text" id="signupEmailEmail" name="email" required="required" value="" data-err-req-message="Don't forget to enter an email address." />
							<p class="tipHolder"></p>
						</div>
						<div class="dob control control-group inline">
							<label for="signupEmailDobMonth">Date of Birth
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		Please enter the account owner's birth date here.
		<span></span>
	</span>
</span>

</span>

							</label>
							<p class="tipHolder"></p>
							<div class="control">
								<input type="text" maxlength="2" name="birthMonth" placeholder="MM" id="signupEmailDobMonth" required="required" pattern="^((0?[1-9])|(1[0-2]))$" value="" data-err-req-message="Please enter a month" data-err-patn-message="Please enter valid month"/>
								<p class="tipHolder"></p>
							</div>
							<div class="control">
								<input type="text" maxlength="2" name="birthDay" placeholder="DD" id="signupEmailDobDay" required="required" pattern="^((0?[1-9])|([1-2][0-9])|(3[0-1]))$" value="" data-err-req-message="Please enter a day" data-err-patn-message="Please enter valid day"/>
								<p class="tipHolder"></p>
							</div>
							<div class="control">
								<input type="text" maxlength="4" name="birthYear" placeholder="YYYY" id="signupEmailDobYear" required="required" pattern="^((19[0-9][0-9])|(20[0-9][0-9]))$" value="" data-err-req-message="Please enter a year" data-err-patn-message="Please enter valid year"/>
								<p class="tipHolder"></p>
							</div>
						</div>
					</div>

					 
					<div class="control-group inline">
						<div class="control zipcode">
							<label for="signupEmailZipcode">Zip Code
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		Please enter your zip code here.
		<span></span>
	</span>
</span>

</span>

							</label>
							<input type="text" maxlength="5" id="signupEmailZipcode" name="zipcode" required="required" pattern="(\d{5})" value="" data-err-req-message="Don't forget to enter your zip code." data-err-patn-message="Please enter a valid zip code." />
							<p class="tipHolder"></p>
						</div>
					</div>
					
					<p class="genericError tipHolder"></p>
					<input type="hidden" name="provider" value="MySpace" />
					<input type="hidden" name="residenceCityLocationId" value="" />
					<input type="hidden" name="residencePostalCodeLocationId" value="" />
					<div class="control-group captcha">
						<div class="control">
							<div class="captcha-container unfocusable"></div>
							<p class="tipHolder"></p>
						</div>
					</div>
				</fieldset>
			</div>
			<footer class="formFooter">
				<div class="tos">
	<input type="checkbox" name="agreeTOS" required="required" />
	<p>I acknowledge that I have read and accept the <a href="/pages/terms" target="_blank">Terms of Use
		Agreement</a> and consent to the <a href="/pages/privacy" target="_blank">Privacy Policy</a> and <a href="/pages/videoprivacy" target="_blank">Video Privacy Policy</a>.</p>
</div>

				<button type="submit" form="signupEmailForm" class="primary" disabled>Create Account</button>
			</footer>
		</form>
	</section>
</article>

<article id="signupFacebookDialog" class="lightbox signupDialog">
	<header>
		<h1>You're almost ready...</h1>
		<p>We loaded your account with your Facebook details. Help us with just a few more questions.</p>
		<p>You can always edit this or any other info in settings after joining.</p>
	</header>
	<section>
		<form class="signupForm" id="signupFacebookForm" method="POST" action="/ajax/account/signup">
			<div>
				<aside>
					<i class="facebook facebook_170">Facebook</i>
				</aside>
				<fieldset class="errorContainer">
					<div class="control-group inline">
						<div class="control username">
							<label for="signupFacebookUsername">Username
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		This is your profile URL. We based it off your Facebook details. But you can pick one that's 25 characters or less and includes a letter. Numbers, dots and dashes are ok, too.
		<span></span>
	</span>
</span>

</span>

							</label>
							<input id="signupFacebookUsername" name="username" type="text" maxlength="25" value="" required="required" data-err-req-message="Don't forget to pick a username." />
							<p class="tipHolder"></p>
						</div>
						<div class="control gender">
							<label for="signupFacebookGender">Gender
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		This helps us keep people, musicians and brands searchable on Myspace.
		<span></span>
	</span>
</span>

</span>

							</label>
							<select id="signupFacebookGender" name="gender"  required="required" data-err-req-message="Please select your gender.">
								<option value="" selected="selected" disabled="disabled">Select one</option>
								<option value="Female">Female</option>
								<option value="Male">Male</option>
								<option value="NotApplicable">Unspecified</option>
							</select>
							<p class="tipHolder"></p>
						</div>
					</div>
					<div class="control-group inline">
						<div class="control email">
							<label for="signupFacebookEmail">Email
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		Use this to log in to your account, receive notifications and get handy updates from us.
		<span></span>
	</span>
</span>

</span>

							</label>
							<input type="text" id="signupFacebookEmail" name="email" required="required" value="" data-err-req-message="Don't forget to enter an email address." />
							<p class="tipHolder"></p>
						</div>
						<div class="control password">
							<label for="signupFacebookPassword">Password
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		Pick one that's hard-to-crack, only known by you, and at least 6 characters long.
		<span></span>
	</span>
</span>

</span>

							</label>
							<input type="password" id="signupFacebookPassword" name="password" required="required" data-err-req-message="Don't forget to pick a secure password."/>
							<p class="tipHolder"></p>
						</div>
					</div>
					 
					<div class="control-group inline">
						<div class="control zipcode">
							<label for="signupFacebookZipcode">Zip Code
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		Please enter your zip code here.
		<span></span>
	</span>
</span>

</span>

							</label>
							<input type="text" maxlength="5" id="signupFacebookZipcode" name="zipcode" required="required" pattern="(\d{5})" value="" data-err-req-message="Don't forget to enter your zip code." data-err-patn-message="Please enter a valid zip code." />
							<p class="tipHolder"></p>
						</div>
					</div>
					
					<div class="control-group inline checkboxes">
						<div class="control">
							<label><input class="msCheckbox white left" type="checkbox" name="autoConnect" checked="checked"/><span></span> Connect me to Facebook friends and artists on Myspace
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		You may already know people on Myspace. If we find matches from your Facebook friends, we'll connect you to them right away.
		<span></span>
	</span>
</span>

</span>

							</label>
						</div>
						<div class="control">
							<label><input class="msCheckbox white left" type="checkbox" name="tellMyFriends" checked="checked"/><span></span> Tell my friends about Myspace
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		Let your Facebook friends know you’re on Myspace with an update.
		<span></span>
	</span>
</span>

</span>

							</label>
						</div>
					</div>
					<p class="tipHolder"></p>
					<input type="hidden" name="token" value="" />
					<input type="hidden" name="externalId" value="" />
					<input type="hidden" name="image" value="">
					<input type="hidden" name="birthMonth" value="" />
					<input type="hidden" name="birthDay" value="" />
					<input type="hidden" name="birthYear" value="" />
					<input type="hidden" name="fullName" value="" />
					<input type="hidden" name="residenceCityLocationId" value="" />
					<input type="hidden" name="residencePostalCodeLocationId" value="" />
					<input type="hidden" name="provider" value="Facebook" />
					
					<p class="genericError tipHolder"></p>
					<div class="control-group inline captcha">
						<div class="control">
							<div class="captcha-container unfocusable"></div>
							<p class="tipHolder"></p>
						</div>
					</div>
				</fieldset>
			</div>
			<footer class="formFooter">
				<div class="tos">
	<input type="checkbox" name="agreeTOS" required="required" />
	<p>I acknowledge that I have read and accept the <a href="/pages/terms" target="_blank">Terms of Use
		Agreement</a> and consent to the <a href="/pages/privacy" target="_blank">Privacy Policy</a> and <a href="/pages/videoprivacy" target="_blank">Video Privacy Policy</a>.</p>
</div>

				<button type="submit" form="signupFacebookForm" class="primary" disabled>Create Account</button>
			</footer>
		</form>
	</section>
</article>

<article id="signupTwitterDialog" class="lightbox signupDialog">
	<header>
		<h1>You're almost ready...</h1>
		<p>We loaded your account with your Twitter details. Help us with just a few more questions.</p>
		<p>You can always edit this or any other info in settings after joining.</p>
	</header>
	<section>
		<form class="signupForm" id="signupTwitterForm" method="POST" action="/ajax/account/signup">
			<div>
				<aside>
					<i class="twitter twitter_170">Twitter</i>
				</aside>
				<fieldset class="errorHolder">
					<div class="control-group inline">
						<div class="control username">
							<label for="signupTwitterUsername">Username
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		This is your profile URL. We based it off your Twitter details. But you can pick one that's 25 characters or less and includes a letter. Numbers, dots and dashes are ok, too.
		<span></span>
	</span>
</span>

</span>

							</label>
							<input id="signupTwitterUsername" name="username" type="text" value="" maxlength="25" required="required" data-err-req-message="Don't forget to pick a username." />
							<p class="tipHolder"></p>
						</div>
						<div class="dob control control-group inline">
							<label for="signupTwitterDobMonth">Date of Birth
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		Please enter the account owner's birth date here.
		<span></span>
	</span>
</span>

</span>

							</label>
							<p class="tipHolder"></p>
							<div class="control">
								<input type="text" maxlength="2" name="birthMonth" placeholder="MM" id="signupTwitterDobMonth" required="required" pattern="^((0?[1-9])|(1[0-2]))$" value="" data-err-req-message="Please enter a month" data-err-patn-message="Please enter a valid month"/>
								<p class="tipHolder"></p>
							</div>
							<div class="control">
								<input type="text" maxlength="2" name="birthDay" placeholder="DD" id="signupTwitterDobDay" required="required" pattern="^((0?[1-9])|([1-2][0-9])|(3[0-1]))$" value="" data-err-req-message="Please enter a day" data-err-patn-message="Please enter a valid day"/>
								<p class="tipHolder"></p>
							</div>
							<div class="control">
								<input type="text" maxlength="4" name="birthYear" placeholder="YYYY" id="signupTwitterDobYear" required="required" pattern="^((19[0-9][0-9])|(20[0-9][0-9]))$" value="" data-err-req-message="Please enter a year" data-err-patn-message="Please enter a valid year"/>
								<p class="tipHolder"></p>
							</div>
						</div>
						<div class="control gender">
							<label for="signupTwitterGender">Gender
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		This helps us keep people, musicians and brands searchable on Myspace.
		<span></span>
	</span>
</span>

</span>

							</label>
							<select id="signupTwitterGender" name="gender"  required="required" data-err-req-message="Please select your gender.">
								<option value="" selected="selected" disabled="disabled">Select one</option>
								<option value="Female">Female</option>
								<option value="Male">Male</option>
								<option value="NotApplicable">Unspecified</option>
							</select>
							<p class="tipHolder"></p>
						</div>
					</div>
					<div class="control-group inline">
						<div class="control email">
							<label for="signupTwitterEmail">Email
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		Use this to log in to your account, receive notifications and get handy updates from us.
		<span></span>
	</span>
</span>

</span>

							</label>
							<input type="text" id="signupTwitterEmail" name="email" required="required" value="" data-err-req-message="Don't forget to enter an email address." />
							<p class="tipHolder"></p>
						</div>
						<div class="control password">
							<label for="signupTwitterPassword">Password
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		Pick one that's hard-to-crack, only known by you, and at least 6 characters long.
		<span></span>
	</span>
</span>

</span>

							</label>
							<input type="password" id="signupTwitterPassword" name="password" required="required" data-err-req-message="Don't forget to pick a secure password."/>
							<p class="tipHolder"></p>
						</div>
						 
							<div class="control zipcode">
								<label for="signupTwitterZipcode">Zip Code
									<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		Please enter your zip code here.
		<span></span>
	</span>
</span>

</span>

								</label>
								<input type="text" maxlength="5" id="signupTwitterZipcode" name="zipcode" required="required" pattern="(\d{5})" value="" data-err-req-message="Don't forget to enter your zip code." data-err-patn-message="Please enter a valid zip code." />
								<p class="tipHolder"></p>
							</div>
												
					</div>

					<div class="control-group inline checkboxes">
						<div class="control">
							<label><input class="msCheckbox white left" type="checkbox" name="autoConnect" checked="checked"/><span></span> Connect me to people I follow on Twitter
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		You may already know people on Myspace. If we find matches from the people you follow on Twitter, we'll connect you to them right away.
		<span></span>
	</span>
</span>

</span>

							</label>
						</div>
						<div class="control">
							<label><input class="msCheckbox white left" type="checkbox" name="tellMyFriends" checked="checked"/><span></span> Tell my followers about Myspace
								<span class="helptip csstip">
	<b>?</b>
	
<span class="top   ">
	
	<span>
		Let your followers know you're on Myspace with a Tweet.
		<span></span>
	</span>
</span>

</span>

							</label>
						</div>
					</div>
					<p class="tipHolder"></p>
					<input type="hidden" name="token" value="" />
					<input type="hidden" name="externalId" value="" />
					<input type="hidden" name="image" value="">
					<input type="hidden" name="fullName" value="" />
					<input type="hidden" name="residenceCityLocationId" value="" />
					<input type="hidden" name="residencePostalCodeLocationId" value="" />
					<input type="hidden" name="provider" value="Twitter" />
					
					<p class="genericError tipHolder"></p>
					<div class="control-group inline captcha">
						<div class="control">
							<div class="captcha-container unfocusable"></div>
							<p class="tipHolder"></p>
						</div>
					</div>
				</fieldset>
			</div>
			<footer class="formFooter">
				<div class="tos">
	<input type="checkbox" name="agreeTOS" required="required" />
	<p>I acknowledge that I have read and accept the <a href="/pages/terms" target="_blank">Terms of Use
		Agreement</a> and consent to the <a href="/pages/privacy" target="_blank">Privacy Policy</a> and <a href="/pages/videoprivacy" target="_blank">Video Privacy Policy</a>.</p>
</div>

				<button type="submit" form="signupTwitterForm" class="primary" disabled>Create Account</button>
			</footer>
		</form>
	</section>
</article>

		
        <div id="videoPlayer" class="tooltip">
	<div>
		<button class="close x_18_border noStyle" data-action="close"></button>
		<button class="playBtn play_25" data-action="play-pause"></button>
		<button class="expand expandBtn" data-action="expand-overlay"></button>
		<button class="showCCBtn" data-action="show-closedCaptions" rel="tooltip" data-original-title="Closed Captioning is off" data-tip-class="closedCaptioningTip" data-placement="bottom" data-tip-name="ccDescription"></button>
		<button class="expand expandOverlayBtn" data-action="expand"></button>
		<div class="loading"></div>
		<div class="liveLabel"></div>
		<div class="dynamicUI"></div>
		<div class="cover" data-action="click"></div>
		<div class="controls">
			<button class="play svg noStyle"></button>
			<div class="ms-volume">
	<button class="ms-mute-button">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 408 408" class="ms-volume-low"><path d="M89.3 127.5v153h102L318.8 408V0l-127.5 127.5H89.3z"/></svg>

		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 408 408" class="ms-volume-mid"><path d="M376.1 204c0-45.9-25.5-84.1-63.7-102v204C350.6 288.2 376.1 249.9 376.1 204zM31.9 127.5v153h102l127.5 127.5V0l-127.5 127.5H31.9z"/></svg>

		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 459 459" class="ms-volume-hi"><path d="M0 153v153h102l127.5 127.5v-408L102 153H0zM344.3 229.5c0-45.9-25.5-84.1-63.7-102v204C318.8 313.7 344.3 275.4 344.3 229.5zM280.5 5.1v53.6C354.5 81.6 408 147.9 408 229.5S354.5 377.4 280.5 400.4V453.9C382.5 430.9 459 339.2 459 229.5 459 119.9 382.5 28 280.5 5.1z"/></svg>

		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 461.6 461.6" class="ms-volume-muted"><path d="M345.5 229.5c0-45.9-25.5-84.1-63.7-102v56.1l63.8 63.8C345.5 239.7 345.5 234.6 345.5 229.5zM409.3 229.5c0 23-5.1 45.9-12.7 66.3l38.3 38.3c17.9-30.6 25.5-68.8 25.5-107.1 0-109.6-76.5-201.4-178.5-224.4V56.1C355.7 81.6 409.3 147.9 409.3 229.5zM34.4 0L1.3 33.2 121.1 153H1.3v153h102l127.5 127.5V262.7L340.4 372.3c-17.9 12.8-35.7 23-58.6 30.6v53.6c35.7-7.6 66.3-22.9 94.4-45.9l51 51 33.2-33.1 -229.5-229.5L34.4 0zM230.8 25.5l-53.5 53.6 53.6 53.6V25.5z"/></svg>
	</button>
</div>
			<div class="progress-bar">
	<div class="progress"></div>
	<div class="handle"></div>
	<div class="buffer"></div>
</div>
		</div>
		<div id="html5-player" class="media-player"></div>
		<div id="youtube-player" class="media-player"><div id="youtube-player-api"></div></div>
	</div>
	<span class="close-lightbox">
		<div class="tip left in info">
			<div class="tip-arrow"></div>
			<div class="tip-inner">Press esc to close.</div>
		</div>
		<i class="lbox close_18">Close</i>
	</span>
	
<aside class="videoRailContainer about">
	
</aside>
</div>
    </div>
    <footer id="footer" class="empty paused queue signedOut allowSkips">
	<div id="messageBar">
    <div id="messagePopout" class="popout">
	<header>
        <span>Send a message</span>
        <div class="actionBar"><i class="close close_12_green"></i></div>
    </header>
	<section>
        <form>
            <div>
                <div class="search">
                    <input type="text" name="search" placeholder="Type friend's name" name="user">
                    <i class="search_12"></i>
                </div>
                <div class="message">
                    <textarea name="message" placeholder="Send a message (optional)"></textarea>
                    <div class="messageMedia dotted top"></div>
                </div>
            </div>
            <footer>
                <button type="submit" class="primary">SEND</button>
            </footer>
            <input type="hidden" name="recipient" value="" />
            <input type="hidden" name="media" value="" />
        </form>
	</section>
</div>
</div>
	<div id="global-nav">
		
		
			<div id="player"  data-tour-id="musicplayerbar">
	<div id="playControls">
		<button data-action="previous" rel="tooltip" data-original-title="Previous Song" data-tip-name="previous" data-tip-class="footertip" data-click-object-type="GlobalNavPlayerPrevious"><i class="previous"></i></button>
		<button data-action="play" rel="tooltip" data-original-title="Play" data-tip-name="play" data-tip-class="footertip" data-click-object-type="GlobalNavPlayerPlay"><i class="play"></i></button>
		<button data-action="next" rel="tooltip" data-original-title="Next Song" data-tip-name="next" data-tip-class="footertip" data-click-object-type="GlobalNavPlayerNext"><i class="next"></i></button>
		<button class="connectButton " data-action="connect" data-click-object-type="GlobalNavPlayerConnect"><span></span><span></span></button>
	</div>

	<div id="modeControls">
		<button class="noStyle shuffle_20" data-action="shuffle" rel="tooltip" data-original-title="Shuffle" data-tip-name="shuffle" data-tip-class="footertip" data-click-object-type="GlobalNavPlayerShuffle"></button>
		<button class="noStyle repeat_20" data-action="repeat" rel="tooltip" data-original-title="Repeat" data-tip-name="repeat" data-tip-class="footertip" data-click-object-type="GlobalNavPlayerRepeat"></button>
	</div>

	<div id="volumeControl">
		<button id="volumeBtn" class="noStyle volume_mid" data-action="mute" rel="tooltip" data-original-title="Mute" data-tip-class="footertip" data-tip-name="mute"></button>
		<div class="meter">
			<div class="trailer" style="width:50%"></div>
			<span class="handle" style="left:50%"></span>
		</div>
	</div>

	<div id="nowPlaying">
		<time>
			<span class="time"></span>
			<span class="duration"></span>
		</time>

		
			<h4>Welcome to Myspace. Just start typing to find music.</h4>
		

		<h5 class="track">
			<div class="track">
				<span class="title">
					
				</span>
				<span class="artist">
					
				</span>
				<span class="videoLink"></span>
			</div>
			<div class="source">
				<span></span>
			</div>
		</h5>

		<div class="meter">
			<div class="trailer"></div>
			<div class="buffer"></div>
			<div class="disabledDuration"></div>
			<span class="handle">
			</span>
		</div>
	</div>
</div>
		
	</div>
	
<div id="drawer" class="" data-tour-id="dragdropmode" data-panel="queue">
	<header>
		<button id="pin" class="myspaceTip" data-name="pin" data-action="pin" data-tip-vertical-placement="top"><i class="pin_16"></i></button>
        <div class="toggles">
	        
        </div>
		<ul id="switcher" data-tour-id="queueandmixarea">
			<li><a href="#" data-action="queue"><i class="queue_10"></i>Queue</a></li><li><a href="#" data-action="mixes"><i class="mixes_10"></i>Mixes</a></li>
		</ul>
		<span class="dropNote">Drop music and videos into the areas below</span>
	</header>
	<div>
		<section id="message"><span></span></section>
		<section id="queue">
	<div class="options">
		
		<button id="clear_queue" rel="tooltip" data-original-title="Clear Queue" data-tip-class="footertip" data-tip-name="clear_queue" data-position="right" disabled="disabled"><i class="clear_13"></i></button>
	</div>

	<div class="horizontal">
		<ul class="queue list">
			
		</ul>
	</div>

	
		<div class="signedOutMessage">
			<span>This is your queue. Just start typing to find music.</span>
		</div>
	
</section>
		<section id="mixes">
	<div class="horizontal">
		<ul class="list">
			<li class="util" data-dest="playNext">
				<i class="playNext_47"></i>
				<div>
					<h6>Play Next</h6>
				</div>
			</li>
			<li class="util" data-dest="playLast">
				<i class="playLast_47"></i>
				<div>
					<h6>Play Last</h6>
				</div>
			</li>
			<li class="util radio" data-dest="radio">
				<i class="radio_34"></i>
				<div>
					<h6>Start Radio</h6>
				</div>
			</li>
			
			
			<li class="util newMix" data-dest="createMix">
				<i class="newMix_50"></i>
				<div>
					<h6>New Mix</h6>
				</div>
			</li>
			
		</ul>
	</div>

	
		<div class="signedOutMessage">
			<span>Create a mix. <a href="/signin" data-action="signin" data-prompt-action="signInMixesDrawer">Sign in</a> to start building your own.</span>
		</div>
	
</section>
		<button class="noStyle flipper leftFlipper"><i class="arrow_left_25"></i></button>
		<button class="noStyle flipper rightFlipper"><i class="arrow_right_25"></i></button>
	</div>
</div>
</footer>
	<div id="lightboxCover" class="hide">
<div class="close">
	<div class="tip left in info">
		<div class="tip-arrow"></div>
		<div class="tip-inner">Press esc to close.</div>
	</div>
	<i class="lbox close_18">Close</i>
</div>
</div>
<div id="dialogCover" class="hide"></div>

	

<div class="superpost lightbox   " id='superpostDialog'>
	<form action="/ajax/stream/superpost" method="POST" name="superpost_form" >
		<div>
		<div class="postControl">
	
		<div placeholder="What&#39;s the latest?"    contenteditable="true" class="textarea"></div>
	
</div>

		<aside class="dotted top">
			<div class="superpost_selectedLink"></div>
			<ul class="attachments">
				<li class="song dotted right">
                    <i class="post_song"></i>
					<p>
						<input type="text" autocomplete="off" name="superpost_song" class="superpost_song" placeholder="Add a song">
						<i class='x_14'>remove</i>
					</p>
					<div class="superpost_shareContainer slat medium"></div>
				</li>
				<li class="photo dotted right">
                    <i class="post_photo"></i>
					<p>
						<button type="button"></button>
					</p>
					<div class="superpostPhotoUploader" >
						<input name="superpostPhotoFile" id="superpostPhotoFile" type="file" title="Select a photo to upload" size="1" />
						
						<div class="photoUploadDropdown">
							<button type="button" data-action="webcam">Camera</button>
							<span>
								File Upload
								<input name="superpostPhotoFile" type="file" title="Select a photo to upload" size="1" />
							</span>
						</div>
						
					</div>
				</li>
                
                <li class="video dotted right">
                    <i class="post_video"></i>
					<p>
						<button type="button">Upload Video</button>
					</p>
					<div class="superpostVideoUploader" >
						<input name="superpostVideoFile" id="superpostVideoFile" type="file" title="Select a video to upload" size="1" />
					</div>
				</li>
                
				<li class="location">
					<i class="post_location"></i>
					<p>
						<input type="text" autocomplete="off" class="superpost_location" name="superpost_location" placeholder="Add Location">
						<i class='x_14'>remove</i>
					</p>
				</li>
			</ul>
		</aside>
		</div>
		<p class="error"></p>
	</form>
	<footer>
		<button type="button" class="primary">Post</button>

		
			<ul class="thirdParties">
				
					<li class="superpostFacebook" data-provider="facebook" rel="tooltip" data-position="top" data-original-title="Share to Facebook"></li>
				
				
					<li class="superpostTwitter" data-provider="twitter" rel="tooltip" data-position="top" data-original-title="Share to Twitter"></li>
				

			</ul>
		
		<span class="postingIcon loading white"></span>
	</footer>
</div>



	
	  <div class="dialog" id="webcamLoading">
	<section>
		<h3>Connecting to your webcam.</h3>
		<p>
			You may be prompted by your browser for permission.
		</p>
		<span class="loading white"></span>
	</section>
</div>

<div id="webcam">
	<section>
		<video></video>
		<canvas class="main"></canvas>
		<img class="preview" src='' />
		<ul id="filterTray">
			<li data-filter='0'>
				<canvas></canvas>
				No Filter
			</li>
			<li data-filter='1'>
				<canvas></canvas>
				Grayscale
			</li>
			<li data-filter='2'>
				<canvas></canvas>
				Sepia
			</li>
			<li data-filter='3'>
				<canvas></canvas>
				Nostalgia
			</li>
			<li data-filter='4'>
				<canvas></canvas>
				Hazy Days
			</li>
			<li data-filter='5'>
				<canvas></canvas>
				Orange
			</li>
			<li data-filter='6'>
				<canvas></canvas>
				Love
			</li>
			<li data-filter='7'>
				<canvas></canvas>
				Lomo
			</li>
		</ul>
		<footer>
			<button class="back noStyle"></button>
			<button class="shutterRelease snap noStyle"></button>
			<button class="filters noStyle">Filters</button>
		</footer>
	</section>
	<footer>
		<button class="close noStyle">Cancel</button>
		<button class="large primary button" disabled>Next</button>
	</footer>
</div>
	
	

	<div id="popover" class="popover"></div>

	<aside id="myspaceTip" class="popover generic">
		<header>Myspace Tip <i class="close close_12_light">close</i></header>
		<section>
			<h6></h6>
			<p></p>
		</section>
	</aside>

	<script src="//ajax.googleapis.com/ajax/libs/jquery/2.0.3/jquery.min.js"></script>

	<script>
	(function () {
		var context;

		Object.defineProperty(window, 'context', {
			set: function (value) {
				context = value;
				decode(context.beaconData);
				decode(context.beaconDataV3);
			},
			get: function () {
				return context;
			}
		});

		function decode(data) {
			data && Object.keys(data).forEach(function (key) {
				if (typeof data[key] === 'string') {
					try {
						data[key] = atob(data[key]);
					}
					catch (ex) {}
				}
				return data;
			});
		}
	})();
</script>

	<script>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</script>
<script src="https://x.myspacecdn.com/new/common/js/global.9C636E6D64F70D32811147080CABE49C.min.js"></script><script src="https://x.myspacecdn.com/new/common/js/authentication.885FA07FBC5E004A7AEE6D790407CD03.min.js"></script><script src="https://x.myspacecdn.com/new/common/js/player.1F22C13159E8E9EED55D5C2D4909843A.min.js"></script><script src="https://x.myspacecdn.com/new/discover/js/article.EDF8F4BB321114A3D6063E7880E1F9CD.min.js"></script>
    
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=4000002&cv=2.0&cj=1" />
    </noscript>
    
    
</body>
</html>
